User settings for VSCode prettier and eslint


Eslint and Prettier should be already installed, in vue cli they come with project configuration when creating project using vue-cli User Settings in VSCode Add following to your package.json

Advertisements